OpenAI API issues causing problems for Synapse customers
Incident Report for UneeQ
Resolved
This incident have been resolved. OpenAI have restored service
Posted Oct 20, 2023 - 17:00 NZDT
Update
We are continuing to investigate this issue.
Posted Oct 20, 2023 - 16:59 NZDT
Investigating
See OpenAI's status page for more information
https://status.openai.com/
Posted Oct 20, 2023 - 14:40 NZDT
This incident affected: European region, USA region, and Australasia region.