Capacity issue in USA region
Incident Report for UneeQ
Resolved
The issue has now been resolved.
Posted Jan 18, 2024 - 21:03 NZDT
Investigating
We are currently investigating the issues starting a new session in our USA region.
Posted Jan 18, 2024 - 20:15 NZDT
This incident affected: USA region.