Some users are having trouble accessing digital humans
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 14:30 NZST
Update
We are continuing to investigate this issue.
Posted Apr 10, 2020 - 14:19 NZST
Update
We are continuing to investigate this issue.
Posted Apr 10, 2020 - 14:02 NZST
Investigating
We are investigating instances where some users are having trouble reliably communicating with digital humans. Our team is working to identify root causes and restore the Platform to normal operation.
Posted Apr 10, 2020 - 14:01 NZST
This incident affected: European region.