Conversation service is down causing outage for some customers in EU

Incident Report for UneeQ

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 04:31 CDT

Update

We have implemented a fix which resolves the underlying conversation service issue. All interactions with digital humans will be working. Remaining issue with conversation UI admin access is yet unresolved.
Posted Oct 02, 2025 - 04:11 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 02, 2025 - 03:35 CDT
This incident affected: European region.