Reduced capacity in US production region

Incident Report for UneeQ

Resolved

AWS have marked their related issues as resolved and we have been stable for two hours.
Thank you for your patience.
Posted Oct 20, 2025 - 18:09 CDT

Monitoring

For the last hour we have seen an increase in stability and issues appear to be resolved.
We will continue to monitor the situation.
Posted Oct 20, 2025 - 16:57 CDT

Update

AWS continue to investigate and mitigate the outage. They have a public page you can follow on with their updates here: https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 15:35 CDT

Identified

AWS currently have an outage they are managing. We continue to monitor the situation
Posted Oct 20, 2025 - 13:36 CDT
This incident affected: Global region.