Digital human speaking without mouth movements
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Jul 09, 2020 - 20:28 NZST
Monitoring
We identified the cause of this behaviour and intervened to fix the cause. We are seeing digital human behaviour return to normal but will continue to monitor.
Posted Jul 09, 2020 - 20:23 NZST
Investigating
We are seeing instances where digital humans are speaking without any mouth movement. We are currently investigating root cause.
Posted Jul 09, 2020 - 19:57 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.