Some users are having degraded experiences when starting conversations
Incident Report for UneeQ
Resolved
A fix for this incident has been deployed.
Posted Apr 06, 2021 - 18:00 NZST
Identified
We are investigating instances where some users are having delays starting conversations with digital humans, in rare circumstances.
Posted Apr 05, 2021 - 22:35 NZST
This incident affected: European region, USA region, and Australasia region.