Digital human speech animation may not work for some users
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 19:16 NZDT
Monitoring
At present, we are not seeing any further occurrences of this issue. However, we will continue to monitor it until the root cause has been identified.
Posted Mar 27, 2020 - 17:00 NZDT
Update
We are continuing to investigate this issue but we have noticed the frequency of this problem is decreasing
Posted Mar 27, 2020 - 16:03 NZDT
Investigating
Users accessing our digital humans in the USA may experience an intermittent issue where the digital humans' mouth does not animate correctly.

We are currently investigating root cause.
Posted Mar 27, 2020 - 15:35 NZDT
This incident affected: USA region.