No response from some digital humans
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Dec 08, 2023 - 01:57 NZDT
Update
We are continuing to investigate this issue.
Posted Dec 08, 2023 - 01:39 NZDT
Investigating
We are currently investigating this issue.
Posted Dec 08, 2023 - 01:39 NZDT
This incident affected: European region, USA region, and Australasia region.