Users are having degraded experiences when speaking to digital humans using voice
Incident Report for UneeQ
Resolved
This incident has been resolved, speaking to a digital human using voice is working correctly now.
Posted Oct 03, 2023 - 13:11 NZDT
Identified
When a user speaks to a digital human it is not being understood.
This is due an issue with our cloud provider, we have notified them and will update as they respond and fix the issue.

Communicating with our digital humans using text or buttons is unaffected.
Posted Oct 03, 2023 - 09:20 NZDT
This incident affected: European region, USA region, and Australasia region.