Occasional issues understanding users speech in Europe
Incident Report for UneeQ
Resolved
Issued resolved by solution provider at approximately 5am NZST on 10th February 2024.
Posted Feb 12, 2024 - 12:16 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2024 - 21:50 NZDT
Monitoring
Due to an issue with our provider, Europe based digital humans are having occasional issues understanding users speech.
Text and button based inputs are unaffected.

We will continue to monitor.
Posted Feb 09, 2024 - 21:50 NZDT
This incident affected: European region.