Users are having degraded experiences when accessing digital humans
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 16:22 NZST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2020 - 16:22 NZST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2020 - 16:20 NZST
Investigating
We are investigating instances where some users are having slow response times starting conversations. Our team is working to identify root causes and restore the Platform to normal operation.
Posted Apr 06, 2020 - 15:51 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.