Maintenance in EU - Affecting conversations with digital humans

Incident Report for UneeQ

Resolved

Conversations are working well, this incident has been resolved.
Posted Mar 26, 2025 - 15:41 NZDT

Monitoring

We have identified the root cause, have implemented a fix and are seeing recovery, conversations with digital humans have improved.
Posted Mar 26, 2025 - 13:49 NZDT

Investigating

We are carrying out a maintenance upgrade in EU and conversations with digital humans are being affected.
We are investigating and hope to resolve shortly.
Posted Mar 26, 2025 - 12:14 NZDT
This incident affected: European region.