Users unable to connect to a digital human

Incident Report for UneeQ

Resolved

One component of the UneeQ platform had a temporary outage, the issue is now resolved
Posted Jul 21, 2020 - 13:56 NZST

Investigating

We are currently investigating this issue.
Posted Jul 21, 2020 - 13:53 NZST
This incident affected: Australasia region.