Issue affecting bring-your-own conversation platform

Incident Report for UneeQ

Resolved

This issue has been resolved, apologies and thank you for your patience.
Posted Apr 13, 2026 - 01:16 CDT

Monitoring

We have deployed a fix and are monitoring for any further issues.
Posted Apr 13, 2026 - 01:06 CDT

Identified

Users are having issues carrying out conversations with digital humans that are configured to use bring-your-own (byo) conversation platforms.
We have identified the root cause and are investigating further.
Posted Apr 13, 2026 - 00:20 CDT
This incident affected: European region, Global region, Enterprise US region, and Enterprise EU region.