Occasional issues understanding users speech in USA region
Incident Report for UneeQ
Resolved
Our provider has made some fixes and speech-to-text has been working correctly for the last 24 hours.
Posted Mar 22, 2024 - 15:16 NZDT
Update
We are again seeing increased incidents of errors from our provider while transcribing speech-to-text.
We are working with our provider to address this.
Posted Mar 21, 2024 - 11:14 NZDT
Monitoring
Transcription success rates have normalised, we will continue to monitor as we work with our provider.
Posted Mar 21, 2024 - 08:35 NZDT
Investigating
We are seeing instances of digital humans being unable to understand users speech occasionally due to an issue with our speech-to-text provider.
We are investigating.
Posted Mar 20, 2024 - 22:18 NZDT
This incident affected: USA region.