USA users are having a degraded experience during digital human conversations
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted May 06, 2020 - 14:20 NZST
Identified
We have identified instances where users in the US region are experiencing delays in getting responses back from digital humans during conversations.
Posted May 06, 2020 - 13:54 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.