Users are experiencing issue getting sessions in our EU cluster

Incident Report for UneeQ

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 10:59 NZST

Monitoring

A fix has been implemented and we are monitoring
Posted Jul 09, 2025 - 09:44 NZST

Investigating

We are investigating an issue that is effecting users of our European cluster getting sessions with Digital Humans.
Posted Jul 09, 2025 - 09:37 NZST
This incident affected: European region.