Tail end of sentences spoken are intermittently truncated
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Jun 21, 2021 - 11:27 NZST
Monitoring
Mitigated most common instances of this issue. Currently reviewing potential outliers and edge cases.
Posted Jun 21, 2021 - 10:59 NZST
Update
The fix deployed did not address the issue. We are now investigating alternative solutions.
Posted May 20, 2021 - 11:23 NZST
Identified
We have determined a potential cause of the issue and are deploying a fix
Posted May 18, 2021 - 22:54 NZST
Update
We have narrowed down potential causes for the issue. We are continuing to investigate and implement a resolution.
Posted May 14, 2021 - 17:31 NZST
Investigating
We are currently investigating this issue.

This is occurring with all text to speech (TTS) providers and does not happen all the time.
Posted May 13, 2021 - 13:23 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.