Platform users using faceme.com domain unable to access Platform
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 14:23 NZDT
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2020 - 12:48 NZDT
Monitoring
We have made changes to settings associated with our faceme.com domain and connectivity using faceme.com URLs should be returning
Posted Mar 05, 2020 - 12:41 NZDT
Investigating
Currently users who are using faceme.com URLs are unable to connect to our Platform due to a problem with this domain name. Our team is currently investigating the root cause and attempting to restore the Platform to normal operation.
Posted Mar 05, 2020 - 12:33 NZDT
This incident affected: European region, USA region, Australasia region, and Asia region.