Digital Humans using Azure TTS are experiencing issues

Incident Report for UneeQ

Resolved

We have deployed our fix for digital humans using Azure Text-to-Speech.
Thank you for your patience.
Posted Sep 10, 2026 - 21:42 UTC

Identified

The issue has been identified.
Customers are advised to switch to using ElevenLabs for Text-to-Speech while a fix is worked on.
Posted Sep 10, 2026 - 05:19 UTC

Investigating

We are investigating why digital humans using Azure for Text-to-Speech are encountering issues on our platform.
Posted Sep 10, 2026 - 04:39 UTC
This incident affected: European region and Global region.