Digital human response with SSML markup are not spoken fully
Incident Report for UneeQ
Resolved
The incident has been resolved.
Posted Jul 09, 2020 - 21:08 NZST
Identified
Responses with SSML markup are not being correctly spoken out by the digital human. Partial responses may be spoken out up to the point at which there is a SSML markup event. The issue has been identified and the team are currently working on a fix.
Posted Jul 09, 2020 - 18:46 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.