Intermittent failures when attempting to establish a conversation with a digital human
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 09:55 NZDT
Identified
For the last few hours some users utilising our Asia region (Singapore) may experienced blank screens when trying to establish a digital human conversation.

We have established root cause and are currently working on resolution
Posted Apr 02, 2020 - 09:38 NZDT
This incident affected: Asia region.