Welcome message not working correctly for some customers
Incident Report for UneeQ
Resolved
This issue is resolved.
Posted Jan 10, 2020 - 18:08 NZDT
Investigating
For some customers in some situations the Welcome Message functionality is not working. All other aspects of digital human conversations are working correctly.

We are aware of this and working hard on a fix.
Posted Jan 10, 2020 - 17:23 NZDT
This incident affected: European region, USA region, and Australasia region.