Safari users on MacOS and iOS may experience issues when starting conversations with a digital human
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 19:17 NZST
Investigating
We are currently investigating this issue.
Posted Jun 17, 2020 - 17:45 NZST
This incident affected: European region, USA region, Australasia region, and Asia region.