Avatar not responding in US region
Incident Report for UneeQ
Resolved
All services are fully functioning again.
Posted Oct 17, 2021 - 05:29 NZDT
Monitoring
We believe the issue is resolved, monitoring sessions.
Posted Oct 17, 2021 - 05:19 NZDT
Investigating
We are currently investigating why sessions in the US region are not speaking responses.
Posted Oct 17, 2021 - 04:52 NZDT
This incident affected: USA region.