Audio is currently not working for conversations in UneeQ Creator
Incident Report for UneeQ
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 23:44 NZST
Investigating
We are currently investigating this issue.
Posted Jul 25, 2020 - 21:40 NZST
This incident affected: USA region.