Japanese language Digital Humans are experiencing intermittent issues speaking
Incident Report for UneeQ
Resolved
We have resolved this issue.
Posted Aug 06, 2020 - 16:36 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 06, 2020 - 11:07 NZST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 08:43 NZST
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 08:43 NZST
Investigating
Digital humans using Japanese language voices are having intermittent issues with speech output. We are investigating.
Posted Aug 06, 2020 - 08:38 NZST
This incident affected: USA region and Australasia region.