Mouth animations failing for some sessions
Incident Report for UneeQ
Resolved
It has been more than 30 minute since we have detected this issue so believe it to have been resolved upstream.
Posted Oct 20, 2020 - 20:21 NZDT
Monitoring
Our monitoring has identified an issue with an upstream provider which is causing intermittent failures of mouth animations. We are monitoring the situation and will update accordingly.
Posted Oct 20, 2020 - 19:42 NZDT
This incident affected: European region and USA region.