Users unable to connect to a digital human when connected using older versions of SDK
Incident Report for UneeQ
Resolved
This issue is resolved.
Posted Dec 04, 2019 - 16:13 NZDT
Update
Applications using some older versions of our SDK appear to be unable to connect to digital humans. We are investigating a resolution.
Posted Dec 04, 2019 - 16:07 NZDT
Investigating
Currently users are unable to connect to a digital human. Our team is currently investigating the root cause and attempting to restore the Platform to normal operation.
Posted Dec 04, 2019 - 16:06 NZDT
This incident affected: European region, USA region, and Australasia region.