Intermittent problem preventing some Safari users establishing a conversation with a digital human
Incident Report for UneeQ
Resolved
We have released a new Javascript SDK version (v2.27.1, https://www.npmjs.com/package/uneeq-js) which resolves this issue. We encourage our customers to update their implementations to utilise this SDK version to prevent problems for Safari users.
Posted Nov 19, 2019 - 14:36 NZDT
Monitoring
We have identified a fix strategy and we will be revising our SDK to improve the experience for Safari users. We will be releasing new SDK versions in the coming days and will be communicating to customers through product update channels.

We are also assessing available strategies that will allow us to prevent or reduce the impact for Safari users for customers who have not yet updated to use the new SDK
If you have any questions our Customer Success team is available to help
Posted Nov 12, 2019 - 16:24 NZDT
Identified
Users starting a digital human conversation from a Safari browser may be unable to do so. This problem affects a proportion of attempts to establish a connection.
Users can retry and will likely succeed in establishing a connection. Once a connection is established the conversation is able to proceed effectively.

We have identified the root cause and are currently working on a fix.
Posted Nov 12, 2019 - 12:16 NZDT
This incident affected: European region, USA region, and Australasia region.