Sessions not working on iOS 15
Incident Report for UneeQ
Resolved
This incident has been resolved. A new SDK has been pushed out to fix this issue
Posted Sep 21, 2021 - 16:25 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2021 - 15:01 NZST
Investigating
We are currently investigating this issue.
Posted Sep 21, 2021 - 13:11 NZST
This incident affected: European region, USA region, and Australasia region.