Safari users are having degraded experiences when accessing digital humans
Incident Report for UneeQ
Resolved
This incident has been resolved by the latest apple updates iOS 14.3 and MacOS 11.1.
Posted Dec 15, 2020 - 16:01 NZDT
Monitoring
Users of some versions of Safari on desktop and iOS are currently experiencing degraded audio.

This is a known issue in Safari 14.0.1. Apple appears to have resolved this issue in Safari Technology Preview.

This has also been observed affecting newer iPhones and those on iOS 14.2 using our uneeq-js SDK. Pending a resolution from Apple, this can be worked around by enabling camera when initiating sessions using enableCamera or enableMicrophoneAndCamera SDK methods.
Posted Nov 24, 2020 - 13:56 NZDT
This incident affected: European region, USA region, and Australasia region.