Users are having degraded experiences when accessing the creator portal
Incident Report for UneeQ
Resolved
We're no longer seeing issues with users authenticating to the Creator platform. AWS confirmed the root cause is resolved and the service is operating normally.
Posted Nov 26, 2020 - 12:07 NZDT
Identified
We are aware of issues when logging into the Creator portal. We have identified that the issue is caused by the underlying AWS outage in us-east-1 impacting only our authentication services. Customers are still able to start conversations with digital humans in all regions.
Posted Nov 26, 2020 - 08:55 NZDT
This incident affected: USA region.